Importing by CSV
 
Notifications
Clear all

Importing by CSV

15 Posts
2 Users
0 Likes
187 Views
Posts: 29
Admin
(@modemmike)
Member
Joined: 2 years ago

Oh... I also see your file has these: ’   which are that ugly Microsoft Word apostrophe, that in itself won't jive with CSV, you might want to fix those before uploading if possible otherwise they get stripped out usually taking the the next character with it. I think it's probably exporting as UTF-8 BOM which makes developers wince in pain.

Does Excel have an option to export as just plain UTF8?

Reply
Posts: 29
Admin
(@modemmike)
Member
Joined: 2 years ago

ChatGPT says:

Saving the File in Excel:

  • When saving your file in Excel, choose "Save As" and then select "CSV UTF-8 (Comma delimited) (*.csv)" as the file format. This ensures the file is saved with UTF-8 encoding.
  • If "CSV UTF-8" is not an option, you might need to first save the file as an Excel Workbook (.xlsx) and then use a program or script outside of Excel to convert it to a UTF-8 encoded CSV.
Reply
Posts: 12
 djnj
Topic starter
(@djnj)
Active Member
Joined: 3 months ago

Perfect thanks Mike!

Reply
Posts: 29
Admin
(@modemmike)
Member
Joined: 2 years ago

Thank you DJNJ, always happy to fix bug reports so we can get on top of them.

Reply
Page 3 / 3
Share: